Outbound emails are currently delayed
Incident Report for CodeSignal
Resolved
Our third-party vendor has resolved the issue that was causing outbound emails from CodeSignal to be delayed. Any email notifications from CodeSignal, such as those sent for assessment invitations or password reset emails, should now be arriving normally. Thank you for your patience and understanding while the issue was being resolved.
Posted Dec 17, 2022 - 06:56 PST
Monitoring
Due to an issue with one of our service providers, outbound emails from CodeSignal are currently delayed. We are currently monitoring the situation, and are waiting on the outbound message queue to be cleared by the third-party provider. Until this happens, emails such as invitation notifications or password reset emails may be delayed. Thank you for your patience and understanding.
Posted Dec 16, 2022 - 15:48 PST
This incident affected: Main App.