Interview loading issues
Incident Report for CodeSignal
Resolved
All interviews should be working normally now. Thank you for your patience and understanding.
Posted Oct 17, 2023 - 16:12 PDT
Update
If you are currently in an active interview session that is experiencing loading issues, please create a new interview link to resolve the issue. We apologize for any inconvenience here.

All new interviews should no longer experience loading issues. We are continuing to monitor the platform and investigate the root cause.
Posted Oct 17, 2023 - 13:36 PDT
Monitoring
We have restarted the server and all Interviews should no longer experience loading issues. We are continuing to investigate the root cause and monitor the issue.
Posted Oct 17, 2023 - 13:13 PDT
Update
We are continuing to investigate this issue.
Posted Oct 17, 2023 - 12:54 PDT
Investigating
We are currently aware of loading issues affecting Interviews, and we are actively investigating with the highest priority. If you are in a session that is currently open, please create a new interview link and the new session should not experience loading issues. We apologize for any inconvenience, and will provide status updates as we have them.
Posted Oct 17, 2023 - 12:54 PDT
This incident affected: Main App.