API interview creation issues
Incident Report for CodeSignal
Resolved
This incident has been resolved.
Posted Jul 11, 2022 - 16:00 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 11, 2022 - 14:02 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 11, 2022 - 12:03 PDT
Investigating
We are aware of issues impacting certain API calls related to interview creation and are actively looking into it
Posted Jul 11, 2022 - 11:17 PDT
This incident affected: Main App.