Outbound email sending is delayed
Incident Report for CodeSignal
Resolved
Our service provider has resolved the issue that was causing a delay in outbound emails. Thank you for your patience and understanding while the issue was being resolved.
Posted Feb 03, 2023 - 10:54 PST
Update
We are continuing to monitor for any further issues.
Posted Feb 03, 2023 - 10:52 PST
Monitoring
Postmark is currently investigating the cause of email delays. Stay updated on their status page here: https://status.postmarkapp.com/
Posted Feb 03, 2023 - 09:41 PST
This incident affected: Main App.