Plagiarism delayed due to AWS Outage
Incident Report for CodeSignal
Resolved
This incident has been resolved.
Posted Jun 13, 2023 - 17:02 PDT
Update
We are continuing to monitor for any further issues.
Posted Jun 13, 2023 - 17:01 PDT
Update
The issue is recovering, and our plagiarism service is no longer experiencing delays.
We are continuing to monitor the issue for full recovery.
Posted Jun 13, 2023 - 13:56 PDT
Update
We are continuing to monitor for any further issues.
Posted Jun 13, 2023 - 13:33 PDT
Monitoring
Our plagiarism service is delayed due to an AWS issue in the US-EAST-1 region. We are continuing to monitor for any further issues.

AWS is continuing to work to resolve this. Stay updated on their status page here: https://health.aws.amazon.com/health/status
Posted Jun 13, 2023 - 13:32 PDT
This incident affected: Main App.