Issue with loading landing pages at codesignal.com
Incident Report for CodeSignal
Resolved
This incident has been resolved.
Posted Feb 14, 2023 - 07:10 PST
Update
The landing pages should be available now but we will continue monitoring until the issue gets fully resolved on WPEngine's side
Posted Feb 14, 2023 - 05:08 PST
Update
We implemented a short-term fix that should increase the availability of the landing pages.
Posted Feb 14, 2023 - 04:56 PST
Update
Our cloud provider confirmed that the issue is on their side: https://wpenginestatus.com/incidents/449539.
Posted Feb 14, 2023 - 04:47 PST
Identified
We know about the issue with loading our landing pages at codesignal.com, which is coming from our cloud provider: https://wpenginestatus.com/incidents/449539.
Please use https://app.codesignal.com directly to log in until the issue is resolved.
Posted Feb 14, 2023 - 04:25 PST
This incident affected: Landing Pages.