Connection issues
Incident Report for CodeSignal
Resolved
A fix has been implemented and service should be restored and working normally at this time. We again apologize for any inconvenience during this downtime.
Posted Apr 06, 2023 - 08:34 PDT
Monitoring
Connectivity issues to the main CodeSignal app have been resolved, but we are continuing to monitor the situation closely as we implement a long-term fix. We sincerely apologize for any inconvenience caused during this downtime and we appreciate your patience as we have been working to resolve the issue. For any inquiries, please reach out to support@codesignal.com.
Posted Apr 06, 2023 - 07:31 PDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 06, 2023 - 07:22 PDT
Identified
We have identified the cause of the issue and are implementing a fix. We appreciate your patience and understanding while we work to resolve this issue as quickly as possible.
Posted Apr 06, 2023 - 06:56 PDT
Investigating
We are currently aware of connection issues affecting our platform that are preventing access to the CodeSignal app. We are investigating with high priority at this time and will provide status updates as we have them. We apologize for any inconvenience.
Posted Apr 06, 2023 - 05:29 PDT
This incident affected: Main App.