Loading & network issues with the platform
Incident Report for CodeSignal
Resolved
This incident has been resolved.
Posted Sep 06, 2022 - 10:39 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 06, 2022 - 09:06 PDT
Identified
Most services are back up and we're continuing to look into any leftover issues
Posted Sep 06, 2022 - 09:00 PDT
Update
We are continuing to investigate this issue - our vendor has posted an update acknowledging issues in multiple regions
Posted Sep 06, 2022 - 08:48 PDT
Update
We are still looking into this and have identified some network issues. We are in the process of contacting our vendor.
Posted Sep 06, 2022 - 08:17 PDT
Investigating
We are aware of loading issues and are actively investigating.
Posted Sep 06, 2022 - 07:52 PDT
This incident affected: Main App and Code Execution.