Social Auth login down for maintenance (Google, Twitter)
Incident Report for CodeSignal
Resolved
This incident has been resolved.
Posted Oct 07, 2022 - 20:50 PDT
Identified
Social authentication via Google and Twitter services will be down for the next few hours while we perform maintenance. Login via password, SSO, or GitHub login are not affected.
Posted Oct 07, 2022 - 19:28 PDT
This incident affected: Main App.