Slow/unresponsive code execution
Incident Report for CodeSignal
Resolved
Code execution and all other platform systems are now functioning normally.
Posted Jul 16, 2024 - 08:47 PDT
Monitoring
Code execution is now stable, though may still be slightly slower than normal. We are continuing to monitor and will update if the situation changes. We apologize for any inconvenience and we again appreciate your patience and understanding while we have been working to resolve this.
Posted Jul 16, 2024 - 06:46 PDT
Investigating
We are aware of an issue that is currently affecting code execution for some users. The main app is unaffected, but code execution in live interviews or assessments may be slow or unresponsive. We are currently investigating and working on a fix. We appreciate your patience and understanding.
Posted Jul 16, 2024 - 06:19 PDT
This incident affected: Code Execution.