Connection issues
Incident Report for CodeSignal
Resolved
This incident has been resolved. Thank you for your patience and understanding during this downtime.
Posted Apr 03, 2023 - 15:34 PDT
Monitoring
A fix has been implemented and service is now restored. We will continue to monitor the situation with high priority. We sincerely apologize for any inconvenience, and we thank you for your patience while we have been working to resolve it.
Posted Apr 03, 2023 - 13:51 PDT
Identified
We have identified a server issue that is impacting our application connectivity, and are in the process of rectifying the issue with highest priority. We apologize once again for the inconvenience caused and we are looking forward to resolving the issue as soon as possible.
Posted Apr 03, 2023 - 13:21 PDT
Update
We are still experiencing server issues affecting platform functionality. We are currently investigating and attempting to recover the affected servers with high priority. We thank you for your patience as we continue to monitor and work to resolve the situation.
Posted Apr 03, 2023 - 12:42 PDT
Monitoring
An issue was identified with one of our server clusters which resulted in platform-wide connectivity issues. The server cluster has been restored and the platform should be functioning normally at this time, but we are continuing to monitor the situation. We sincerely apologize for any inconvenience.
Posted Apr 03, 2023 - 12:34 PDT
Investigating
We are currently aware of connection issues affecting core areas of the platform. We are investigating with high priority at this time and will provide status updates as we have them. We apologize for any inconvenience.
Posted Apr 03, 2023 - 12:28 PDT
This incident affected: Main App.