CodeSignal landing page loading issues
Incident Report for CodeSignal
Resolved
This incident has now been resolved.
Posted May 02, 2023 - 16:24 PDT
Monitoring
Connectivity to the main codesignal.com landing page has been restored and the server issue causing the downtime has been resolved. We are still continuing to monitor the situation, but access should be restored at this time. Thank you for your patience and apologies for any inconvenience caused by this downtime.
Posted May 02, 2023 - 16:02 PDT
Update
We are still waiting on a resolution from WP Engine at this time. We are currently exploring other options as we wait for a permanent resolution, but we still do not currently have an ETA. We sincerely apologize for any inconvenience, and we again appreciate your patience during this downtime.
Posted May 02, 2023 - 15:36 PDT
Identified
The issue has been identified and is originating from a regional WP Engine outage. We are awaiting further details from WP Engine about a potential resolution timeline and will continue to provide updates as we have them.
Posted May 02, 2023 - 13:34 PDT
Investigating
We are aware of an issue that is causing our landing pages at codesignal.com to fail to load. Our main app at app.codesignal.com is unaffected, and all app functions other than the landing pages are working normally at this time. We will continue to investigate and provide updates to this issue as we have them. Thank you for your patience and we apologize for the inconvenience.
Posted May 02, 2023 - 13:22 PDT
This incident affected: Landing Pages.