Interview Loading Issues
Incident Report for CodeSignal
Resolved
All interviews should be working normally now. We apologize once again for the inconveniences this may have caused, and we thank you for your patience and understanding.
Posted Oct 18, 2023 - 11:28 PDT
Monitoring
A fix has been implementing and we are continuing to monitor. If you are in an active interview session that is experiencing loading issues, a refresh should resolve the issue. Thank you for your patience as we continue to monitor the situation.
Posted Oct 18, 2023 - 09:51 PDT
Investigating
We are aware of loading issues affecting Interviews, and we are actively investigating with the highest priority. Please try refreshing current interview sessions to see if that resolves the issue. We apologize for any inconvenience, and will provide status updates as we have them.
Posted Oct 18, 2023 - 09:39 PDT
This incident affected: Main App.